Go Back   Android and G1 Forums, Mods, Hacks, News, Downloads, Skins, Themes, and more! | ModMyGphone > Downloads > Skins
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read
Navigation
Main | Category Tree | Stats | Search
You do not have permission to download files
File Name: Deep Black (9.40 MB) Download
Author: kron2 (Uploaded by living_sword)
Date Added: 01-28-2009
Downloads: 672
Grade: B-
Description
Hit Download for RC30 version.
Images
Deep Black by living_sword on 01-28-2009
Deep Black by living_sword on 01-28-2009
Deep Black by living_sword on 01-28-2009
You do not have permission to download files


Comments
mikedmeyer
01-28-2009 at 02:59 PM
Does this work with 1.41 without breaking the multi-touch browser?
hellsonlyangel
01-28-2009 at 04:40 PM
this works with 1.41 just installed it and works perfectly
kinjutsu11
01-29-2009 at 12:17 PM
its not working for me on 1.41?...
randel77
01-29-2009 at 02:22 PM
yeah not installing for me with jf 1.41
kron2
01-30-2009 at 09:51 PM
how is it not installing some times if you have to much apps installed you will get stuck at boot up and i have a update as of 1/29/09
miss_machine
02-01-2009 at 05:51 PM
how come it says corrupt file? something about myfaves app.

help please,, i really want this app.
kron2
02-01-2009 at 09:37 PM
do you have jf rc30 1.41 installed the theme is for rc30 if you do
try redownloading it and installing it
singapore
02-02-2009 at 06:05 AM
how to install on g1 phone
tasker
02-02-2009 at 06:49 AM
On 02.02, wouldn't install for me on JFv1.41rc30. Stopped at verification step about halfway through i'd guess and said "E:missing app." and that was all.
kron2
02-02-2009 at 11:00 AM
i know it worked why it will not install for you i don't know but i have updated it living sword need to update the download did you rename it to update.zip and try to redownload the zip file and reinstalling it
kron2
02-02-2009 at 11:21 AM
looking at the download modmygphone posted it is corrupted you can get the theme from here http://forum.xda-developers.com/showthread.php?t=472812
tasker
02-02-2009 at 12:58 PM
kron2, thanks for looking into that. got the theme from xda-dev and it went smoothly. looks very nice!
kron2
02-02-2009 at 10:16 PM
I am just sorry the file was corrupted . it had to happen when modmygphone uploaded it works with my post on xda don't know how it installed for the top posters
living_sword
02-03-2009 at 12:35 AM
fixed
big nu
02-03-2009 at 06:30 PM
hows it goin? i installed your Deep black theme from xda dev, i went to reboot the device and i wouldnt pass the ANDROID logo it goes on and off but it wouldnt pass that point.. i think i fried the phone.. HELP!! it wont even pluginto my computer. i did mod it to rc30 jv1.41 sucsessfully.. and evertihing went well till i tried to reboot after the install of deepblack theme
kron2
02-03-2009 at 07:33 PM
looking at the file and installing it is ok .are you sure you have jf rc30 1.41 and try a wipe if it don't work and you have a card reader add jf rc30 1.41 to it and reinstall it like you did the first time your phone is ok you just need to reinstall jf rc30 1.41 like I said if you have a card reader put your sd card from your phone in it and add the update.zip to it and install it like you did the first time needs to be named update.zip just like installing a theme. I have two card just for this some times it can happen I have had it happen with jf updates and themes
big nu
02-03-2009 at 08:21 PM
it says this disk is write-protected, how do you remove the write protection? pardon my noobiness
big nu
02-03-2009 at 08:34 PM
and can define "a wipe"?
kron2
02-03-2009 at 08:53 PM
the card from your phone says write-protected try to reformat it fat 32 but first go in to recovery mode by shut the phone off and boot you phone in to recovery mode by holding the home+(red)power button until you get to a android system recovery screen then press ALT+w
kron2
02-03-2009 at 08:56 PM
and if alt+w which is how you do a wipe don't work you will have to add jf update to your card and reinstall it like you did the first time
big nu
02-03-2009 at 09:15 PM
kron2 you are the shizzle!!! thanks dude!!!!!!!!!!!! now to try and download this deep black, which one of the 2 links do i use i got the rc30 1.41 back? theres the rapid share one? or the new_update.zip one?
kron2
02-03-2009 at 09:44 PM
i just tryed rapid share and it works but rapid share and new_update are the same
big nu
02-03-2009 at 10:07 PM
i got it thanks.. is the blue clock no longer availible?


DownloadsII 5.0.8 by CyberRanger & Jelle
Based on ecDownloads 4.1 © Ronin

All times are GMT -6. The time now is 08:06 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright © 2007-17, ModMy LLC